SA question again

Discussion in 'Noob Central' started by noobking, Sep 25, 2012.

  1. noobking

    noobking Member

    Joined:
    Nov 28, 2011
    Messages:
    209
    Likes Received:
    5
    Trophy Points:
    18
    It seems my last thread led to one forum bug and it can't be displayed completely. So i format my questions in this thread.

    Recently my SA score rose a lot for two hitting two rules.

    BAYES_99 and RDNS_NONE (rDNS is set)

    i've searched a lot on this forum and other places, still didn't find any effective solution.

    Can anyone offer some solutions?

    I also have one question for junk words. I always mix text and image creatives. But for the image creative, I always get STYLE_GIBBERISH. I know it is because of style tag. So now my temporary solution is add some #fff words at the end of the mail to bypass SA rule. Is this a good solution?

    Thanks very much!
     
  2. PushSend

    PushSend VIP

    Joined:
    Apr 12, 2011
    Messages:
    1,927
    Likes Received:
    141
    Trophy Points:
    63
    Location:
    Paradise
    Any chance you're running a network creative almost - if not exactly - as you pull it from the network?
     
  3. noobking

    noobking Member

    Joined:
    Nov 28, 2011
    Messages:
    209
    Likes Received:
    5
    Trophy Points:
    18
    ISP delegated rDNS to my own DNS server and i checked it did set up.
     
  4. PushSend

    PushSend VIP

    Joined:
    Apr 12, 2011
    Messages:
    1,927
    Likes Received:
    141
    Trophy Points:
    63
    Location:
    Paradise
    Also with regards to the RDNS_NONE - this can be a false positive and in most cases - is - a false positive. The reason being is that there needs to be checks done and if they're not done at the 1st trusted relay point - it will trigger this regardless of whether or not you have it set.

    and so you know - default point value for this is .01 so you're not hurting yourself with this one much.
     
  5. noobking

    noobking Member

    Joined:
    Nov 28, 2011
    Messages:
    209
    Likes Received:
    5
    Trophy Points:
    18
    It seems this is my problem for BAYES99.

    Yes for image creatives i pulled directly from networks and I do some modification. It runs perfect for me.
     
  6. noobking

    noobking Member

    Joined:
    Nov 28, 2011
    Messages:
    209
    Likes Received:
    5
    Trophy Points:
    18
    Thanks pushsend. rDNS has not been set up yet when I do testing drop.

    If so, I don't need to care this rule too much.:laugh:
     
  7. PushSend

    PushSend VIP

    Joined:
    Apr 12, 2011
    Messages:
    1,927
    Likes Received:
    141
    Trophy Points:
    63
    Location:
    Paradise
    GET AWAY FROM NETWORK CREATIVES!

    :tomato:
     
  8. mrlucky123

    mrlucky123 Member

    Joined:
    May 4, 2012
    Messages:
    182
    Likes Received:
    7
    Trophy Points:
    18
    agree with push on that, try to get away from network creative as much as possible, the reason is their creatives have been mailed hundred of times and people already saw that, build something new, something your own, you will get much more positive result from that.
     
  9. noobking

    noobking Member

    Joined:
    Nov 28, 2011
    Messages:
    209
    Likes Received:
    5
    Trophy Points:
    18
    Thanks for all the suggestions. I dont have too much time for creatives so most of the time i just do some modifications on the network creatives.

    Actually those network creatives are not bad and i used them a lot on my pop under traffic and performed very well, lol

    Can anyone talk about how to effectively insert junk words to bypass SA rules for image creative? I've used style tag and <! -- --> tag, not too good and got the warning mentioned above. So currently i'm adding #fff words at the end of the template
     
    Last edited: Sep 25, 2012

Share This Page